This project is read-only.

can't save the configuration

Sep 28, 2012 at 3:06 PM

i checked the “run on start-up“ ,it worked. but  the  configuration always reset to default setting at the next start-up.

i don't know if it was because i put it in a folder named in Chinese. 

Sep 30, 2012 at 3:34 AM

jaywen,  The folder name shouldn't matter, but I suppose it could.  The Run on Startup isn't stored in the Pulse config file, it's a registry setting, so the config could reset on every startup without affecting that setting.

A few things to check for:

  • When you make a configuration change does it get saved to the file?  Check the folder that you have pulse in for a settings.config file.
  • Are there any logs in the Pulse Logs folder?  If there are take a quick peak for any error messages.
  • Try running it in a folder without Chinese characters just to see.

Let me know what you find.  

Sep 30, 2012 at 5:39 AM

i guess it's like you said, all because the config is saved in registry.

so i just deleted the register item and add pulse.exe to the windows startup folder. Worked